Editor exports taking longer

Incident Report for RiversideFM Status Page

Resolved

The issue with the Editor taking longer to export has been resolved. Please let us know if you experience any further issues.
Posted Mar 25, 2026 - 23:48 UTC

Identified

We’re aware of an issue affecting video exports in the editor. Exporting may take longer than normal. Our team has identified the root cause and is working on a fix.
Posted Mar 25, 2026 - 20:38 UTC
This incident affected: Editor.