AWS issues affecting the recording and processing of sessions

Incident Report for RiversideFM Status Page

Resolved

The issue with AWS affecting recording processing times has been resolved, please let us know if you experience any further issues.
Posted Oct 21, 2025 - 00:44 UTC

Update

An issue with AWS is currently affecting the ability to live stream and host webinars. You can continue to record in the studio, but please note recording processing times will take longer than usual. Our team is closely monitoring the situation.
Posted Oct 20, 2025 - 16:10 UTC

Identified

Due to an issue with AWS, recording processing times will take longer than usual. Our team is closely monitoring the situation.
Posted Oct 20, 2025 - 15:03 UTC

Investigating

We’re aware of an issue with AWS that is currently affecting the recording and processing of sessions. Our team is actively investigating and closely monitoring the situation.
Posted Oct 20, 2025 - 14:29 UTC
This incident affected: Recording upload and processing and Live streaming/ Webinars.