Lobby Issue

Incident Report for RiversideFM Status Page

Resolved

The issue with joining the studio from the lobby has been resolved, please let us know if you experience any further issues.
Posted Dec 18, 2025 - 07:52 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 18, 2025 - 07:24 UTC

Identified

We’re aware that some users are experiencing issues joining the studio from the lobby and have identified the root cause. The team is actively working on a fix.

You can click “Subscribe to Updates” at the top right of this page to receive status updates until the issue is fully resolved.
Posted Dec 18, 2025 - 06:34 UTC
This incident affected: Studio/ Dashboard.